System requirements for installation

  • Supported operating systems:
  • Web server Apache or equivalent
  • MySQL
    • GRANT PROCESS ON *.* TO 'username'@'localhost'
  • PHP >= 7.4 && <= 8.1
    • activate extension mbstring
    • activate extension GMP
    • activate extension CURL
    • activate extension iconv
    • activate extension GD
    • activate extension Exif
    • activate extension opcache